summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 17:40:59 +0100
committersL1pKn072022-03-13 17:40:59 +0100
commitd982b552650435730997adb6445158816355e122 (patch)
tree87fded751ba11676dfe3c8dbc3aee06cffe3bd3f /PKGBUILD
parent34effef64b727d925bb4249d4d55f883aaedb848 (diff)
downloadaur-vapoursynth-plugin-ocr-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0de91ff79aeb..ca233ba2f938 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=ocr
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=R1.2.gb5dd774
+pkgver=1.2.gb5dd774
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -18,10 +18,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/vapoursynth/vs-ocr.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d R)"
}
prepare() {
@@ -30,7 +31,9 @@ prepare() {
build() {
cd build
- arch-meson "../${_plug}" --libdir /usr/lib/vapoursynth
+ arch-meson "../${_plug}" \
+ --libdir /usr/lib/vapoursynth
+
ninja
}