summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 18:01:46 +0100
committersL1pKn072022-03-13 18:01:46 +0100
commit6f8bbd1c60acea0e3533cea66b92080747f3676b (patch)
tree69feae0a533c7445436b4be2bd94632d0f71b468 /PKGBUILD
parent99e78f7468a0ad35f287dc306a31f87ffa07de78 (diff)
downloadaur-vapoursynth-plugin-sangnommod-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f75f841d2db3..01ab9c3ad71b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=sangnommod
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v0.1.fix.3.gf956a1e
+pkgver=0.1.fix.3.gf956a1e
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -14,10 +14,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-SangNomMod.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
build() {