summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 18:14:12 +0100
committersL1pKn072022-03-13 18:14:12 +0100
commit8d725202d4d19c95885916b8fef225ea5d7b56cd (patch)
treec8126d345f1212de412dca59312591a2dbab5f36 /PKGBUILD
parent7374cab0f47bddac1b3ea5e495a5f15b9bd9049f (diff)
downloadaur-vapoursynth-plugin-surfaceblur-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 77b5b49e7f7b..22ae443e5095 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=surfaceblur
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r0.1.gf8fac49
-pkgrel=2
+pkgver=0.1.gf8fac49
+pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
url='https://github.com/MoePus/VapourSynth-surfaceBlur'
@@ -14,10 +14,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/MoePus/VapourSynth-surfaceBlur.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {