summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 18:16:30 +0100
committersL1pKn072022-03-13 18:16:30 +0100
commit2a98117485c73aff5b49eef7548f72f7c534f6e0 (patch)
tree5d81133f303ab2fe0ac9a455baa2d49e6b77ae94 /PKGBUILD
parent7d28012dd13f9e54549202ce71c17c26e1e0fa74 (diff)
downloadaur-vapoursynth-plugin-tbilateral-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a486e079c94c..bb8c08663f04 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=tbilateral
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v2.0.g2796911
+pkgver=4.0.gcdde360
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (Fork)(GIT version)"
arch=('x86_64')
@@ -16,10 +16,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/dubhater/vapoursynth-tbilateral.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
prepare() {