summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 18:39:56 +0100
committersL1pKn072022-03-13 18:39:56 +0100
commit8312fec4fa695d75bf4ccff795eb72ccd80aaf1a (patch)
treed0ac45eeb4379d13a21a42e3942fd882f9794f7c /PKGBUILD
parent7dcab973821c5612e79423c860a9a087c4dc5d5e (diff)
downloadaur-vapoursynth-plugin-vautodeint-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 06b7468286ed..6969acbfef19 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
_plug=vautodeint
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v0.0.1.0.g70bcc3d
-pkgrel=2
+pkgver=0.0.1.0.g70bcc3d
+pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
url='https://github.com/gnaggnoyil/VAutoDeint'
@@ -14,12 +14,13 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/gnaggnoyil/VAutoDeint.git")
sha256sums=('SKIP')
+options=('debug')
_site_packages="$(python -c 'import sysconfig; print(sysconfig.get_paths()["purelib"])')"
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
prepare() {