summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 18:42:27 +0100
committersL1pKn072022-03-13 18:42:27 +0100
commitd1a5088ef7ed36a2796d2941706869826fb58c1a (patch)
treee855f9f4b742f6ba2e0c46698c32300d4b884b7a /PKGBUILD
parent3aa35aea2ec42229de5b46ddeca64dc9914b77d4 (diff)
downloadaur-vapoursynth-plugin-vfrtocfr-git.tar.gz
bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0483dfe9675c..6ab61c1d1a05 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=vfrtocfr
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v1.0.9.gd00a374
+pkgver=1.0.9.gd00a374
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -16,10 +16,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/Irrational-Encoding-Wizardry/Vapoursynth-VFRToCFR.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
prepare(){