summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsL1pKn072022-03-14 00:05:59 +0100
committersL1pKn072022-03-14 00:05:59 +0100
commitbfea1d7d79e3255f3edfaef98834dc8682a8d851 (patch)
treea1539d9edcf8fec30efa03f463aec7b2a56d944c /PKGBUILD
parentdd01040507089bf664ced4c488ba5dff93b8ced7 (diff)
downloadaur-vapoursynth-plugin-w3fdif-git.tar.gz
build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 51e0f464fedc..6642c4267515 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=w3fdif
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r1.1.g8aecb6c
+pkgver=1.1.g8aecb6c
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -14,10 +14,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-W3FDIF.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
build() {