summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlfredo Ramos2016-07-19 21:19:14 -0500
committerAlfredo Ramos2016-07-19 21:19:14 -0500
commit8898be9d572a447547bf29837a5b11c49ed8fe67 (patch)
tree2779d21ee1a1d018fe1801b5d330587e50e3f7ea /PKGBUILD
parent48d214e875ce57d98290fe95c49ae75c1aeb4d9f (diff)
downloadaur-vim-qml-git.tar.gz
Update optdepends() array
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bb6c036afb96..b6cc22b47e59 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,11 +7,11 @@ pkgrel=1
pkgdesc='QML syntax highlighting for VIM'
arch=('any')
url='https://github.com/peterhoeg/vim-qml'
-license=('unknown')
+license=('custom:vim')
groups=('vim-plugins')
optdepends=(
- 'vim-python3: for vim with Python 3 interpreter support'
+ 'vim: to use this plugin'
)
makedepends=('git')
provides=("${_pkgname}=${pkgver}")
@@ -33,5 +33,5 @@ package() {
# Installing package
cd "${srcdir}"/${_pkgname}
mkdir -p "${pkgdir}"/usr/share/vim/vimfiles
- cp -R ./{ftdetect,ftplugin,indent,syntax} "${pkgdir}"/usr/share/vim/vimfiles
+ cp -R {ftdetect,ftplugin,indent,syntax} "${pkgdir}"/usr/share/vim/vimfiles
}