summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPeter Mattern2023-12-23 15:31:27 +0100
committerPeter Mattern2023-12-23 15:31:27 +0100
commit1e34870b3393c2b9dc7ddbf52d0463ec4d9e9217 (patch)
tree5169776ec72168674a39610844fa01f658f2a4fc /PKGBUILD
parent18c04ba319a973e2327681c1c1fa7a81dd50b98a (diff)
downloadaur-vim-runtime-git.tar.gz
Improve pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0d65ec712448..d79e73e5e0a0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
_pkgname=vim
pkgname=$_pkgname-runtime-git
-pkgver=8.0.0342
+pkgver=9.0.2184.r3.gea9964a36
pkgrel=1
pkgdesc="Vim the editor. Components used by vim-minimal-git and gvim-git."
arch=("i686" "x86_64")
@@ -21,7 +21,7 @@ sha256sums=("SKIP")
pkgver() {
cd $_pkgname
- git describe --tags | sed 's/^v//;s/-/./g'
+ git describe --tags | sed 's/^v//;s/-/.r/;s/-/./'
}
prepare() {