summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorIsmael Carnales2011-02-05 23:13:21 -0800
committerThomas Dziedzic2011-02-05 23:13:21 -0800
commit9f0fc979a447c83fdf2b1d78a20c473693461281 (patch)
tree7af9cd0e3ea2b69c92a92f83d244a79f73842a02 /PKGBUILD
downloadaur-virtualenv-commands.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..54abeabe45d5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Contributor: Ismael Carnales <icarnales at gmail dot com>
+pkgname=virtualenv-commands
+pkgver=0.2.3
+pkgrel=1
+pkgdesc="Additional commands for virtualenv"
+arch=('i686' 'x86_64')
+url="http://thisismedium.com/labs/virtualenv-commands/"
+license=('BSD')
+depends=('python' 'setuptools')
+source=(http://pypi.python.org/packages/source/v/virtualenv-commands/$pkgname-$pkgver.tar.gz)
+md5sums=('4ee0d64d5e8992a9cac1abf3657abb49')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ python setup.py install --prefix=/usr --root=$pkgdir/ || return 1
+}