summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorimlonghao2022-01-11 12:34:39 +0000
committerimlonghao2022-01-11 12:34:39 +0000
commit1034c0140ad5466b49ee5ae70b47821070cb834f (patch)
treeb64dd4f530e525e8fc6cb6fe600256c181626c73 /PKGBUILD
parentb717c50d653b595516c18bfb8ab38e077e4b9b90 (diff)
downloadaur-wafw00f-git.tar.gz
fix github vcs source
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d70596a655c8..94b6330d82d0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=wafw00f-git
pkgver=2.1.0.r2.g74b8c75
-pkgrel=1
+pkgrel=2
pkgdesc="The Web Application Firewall Fingerprinting Tool"
arch=("any")
url="https://github.com/EnableSecurity/wafw00f"
@@ -12,7 +12,7 @@ conflicts=('wafw00f')
depends=("python-pluginbase"
"python-requests")
makedepends=('python-setuptools' 'git')
-source=("$pkgname::git://github.com/EnableSecurity/wafw00f.git")
+source=("$pkgname::git+https://github.com/EnableSecurity/wafw00f.git")
sha256sums=('SKIP')
pkgver() {
@@ -30,3 +30,4 @@ package() {
python setup.py install --root="$pkgdir" --optimize=1 --skip-build
install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/${pkgname}/LICENSE
}
+