summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2024-03-10 17:23:14 -0600
committerMark Wagie2024-03-10 17:23:14 -0600
commita25bce0a13f69ca922e0de9e0d6865719636ac17 (patch)
tree2171210a40e25440fda3d1e8243b1e21f97607d1 /PKGBUILD
parenta7709ae69624ec9c11857d5d9db81786e0fa6b90 (diff)
downloadaur-webapp-manager-git.tar.gz
Update license path to spdx directory
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 81c4118f1532..20ab6b59aed5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
pkgname=webapp-manager-git
-pkgver=1.2.8.r4.g4895615
+pkgver=1.3.4.r1.g3ae21d4
pkgrel=1
pkgdesc="Run websites as if they were apps."
arch=('any')
@@ -30,12 +30,12 @@ pkgver() {
prepare() {
cd "$srcdir/${pkgname%-git}"
- # Fix license path
- sed -i 's/common-licenses\/GPL/licenses\/common\/GPL\/license.txt/g' \
+ # Set version in About dialog
+ sed -i "s/__DEB_VERSION__/$pkgver/g" \
"usr/lib/${pkgname%-git}/${pkgname%-git}.py"
- # Set version in About dialog
- sed -i "s/__DEB_VERSION__/${pkgver%.r*}/g" \
+ # Fix license path
+ sed -i 's|common-licenses/GPL|licenses/spdx/GPL-3.0-or-later.txt|g' \
"usr/lib/${pkgname%-git}/${pkgname%-git}.py"
}