summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorM0Rf302023-12-01 10:02:47 +0100
committerM0Rf302023-12-01 10:02:47 +0100
commit12bf0722f6822b71d4369f5aafcc0dfec7a503a3 (patch)
tree7f92737e9aca1025b9f804747c5f53430419675c /PKGBUILD
parentcba6ac72fe08b87050c82461293091b14358ee85 (diff)
downloadaur-whatsie-git.tar.gz
whatsie-git: update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7c89ad1bd1d0..2c01b8e3886a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: robertfoster
pkgname=whatsie-git
-pkgver=v4.9.0.r272.5cdba51
+pkgver=4.14.2.r0.gc478a7d
pkgrel=1
pkgdesc="Fast Light weight WhatsApp Client based on Qt's WebEngine, With lots of settings and packed goodies"
arch=('armv6h' 'armv7h' 'arm' 'aarch64' 'i686' 'x86_64')
@@ -17,7 +17,7 @@ sha256sums=('SKIP')
pkgver() {
cd "${pkgname%-git}"
- printf "%s.r%s.%s" "$(git describe --tags --abbrev=0)" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ printf "%s" "$(git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g')"
}
build() {