summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRico Riedel2023-03-26 18:50:16 +0200
committerRico Riedel2023-03-26 18:50:16 +0200
commit3e4f4f8015b2810b59c365d8b4dd65a3b01c8c3f (patch)
treed9ec787afe30cbb0b4b9c2622330a1db1425d3d3 /PKGBUILD
parent275e0bec14bfe472cfce8d107844edc8a14f6bca (diff)
downloadaur-wipe-term.tar.gz
v2.1.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ae18f43a33e6..dfc89b3753a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Rico Riedel <rico dot riedel at protonmail dot ch>
pkgname=wipe-term
-pkgver=2.1.1
+pkgver=2.1.2
pkgrel=0
pkgdesc='Wipe the content of your terminal with a random animation.'
url='https://github.com/ricoriedel/wipe'
@@ -9,10 +9,10 @@ arch=(x86_64)
license=(MIT)
makedepends=(cargo)
conflicts=(wipe)
-source=(wipe-2.1.1.tar.gz::https://github.com/ricoriedel/wipe/archive/refs/tags/v2.1.1.tar.gz
- wipe-2.1.1.tar.gz.sig::https://github.com/ricoriedel/wipe/releases/download/v2.1.1/wipe-2.1.1.tar.gz.sig)
-b2sums=(ae37c1ff6e05478a03184a73192d4aac5c6c7e85b1965123aaacd6bf0f07a691e673a092d4882887a7ef79dc901252fb4ce37e2a4d027a0d0969087942669505
- 8fe507cc316ab85fdb222c62c2f41de95fe1c305d519067c34623b8409506878a05c167bd02bd820bcc4c93e2030be957993b66309ec3cc3907c6c06fd50f671)
+source=(wipe-2.1.2.tar.gz::https://github.com/ricoriedel/wipe/archive/refs/tags/v2.1.2.tar.gz
+ wipe-2.1.2.tar.gz.sig::https://github.com/ricoriedel/wipe/releases/download/v2.1.2/wipe-2.1.2.tar.gz.sig)
+b2sums=(6f90a53797df0f044ea80b33bd12a13b7ea81e7c26eebadab07f022fc47aaea5234ffb4448e5755e096e1ed34f67720534a6a0d2749b7072f4605089720d59f5
+ f961d651589e686cde4b28f02b10e26677d3a640ede1b0c945ee72b79f1bf565577e89fa11aaf2ea3f9c02bc0bfc48d43c6946e3acf39c5aa5e19ff222b05174)
validpgpkeys=(CC38FB15A3F349D3E01757EDE8835756AADCBA00)
prepare() {
@@ -37,5 +37,6 @@ package() {
cd "wipe-$pkgver"
install -Dm0755 -t "$pkgdir/usr/bin/" 'target/release/wipe'
install -Dm0644 -t "$pkgdir/usr/share/licenses/wipe/" 'LICENSE'
- install -Dm0644 -t "$pkgdir/usr/share/zsh/plugins/wipe/" 'misc/wipe.zsh'
+ install -Dm0644 -t "$pkgdir/usr/share/zsh/plugins/wipe/" 'misc/shell/wipe.zsh'
+ install -Dm0644 -t "$pkgdir/usr/share/fish/vendor_conf.d/" 'misc/shell/wipe.fish'
}