summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorIvan Molodetskikh2023-12-12 10:47:03 +0400
committerIvan Molodetskikh2023-12-12 10:47:06 +0400
commit390b5125ec84d27d2ad61c45c07202af68a4a993 (patch)
tree9466ecbf9d0122976ae1a7ba9ac391e31ab99d72 /PKGBUILD
parent7e02b5e9e2015ca7a95f159e4939ad3f1c0c32d5 (diff)
downloadaur-wl-clipboard-rs.tar.gz
version 0.8.0
Commit by Rustmilian.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 3 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cd32de9e24ce..3d3cd65b2bde 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,19 @@
-# This is an example PKGBUILD file. Use this as a start to creating your own,
-# and remove these comments. For more information, see 'man PKGBUILD'.
-# NOTE: Please fill out the license field for your package! If it is unknown,
-# then please put 'unknown'.
# Maintainer: Matt Coffin <mcoffin13 at gmail.com>
pkgname=wl-clipboard-rs
-pkgver=0.7.0
+pkgver=0.8.0
pkgrel=1
-epoch=
pkgdesc="A safe Rust reimplementation of the Wayland command-line copy/paste utilities"
arch=('x86_64')
url="https://github.com/YaLTeR/wl-clipboard-rs"
-license=('MIT' 'APACHE')
+license=('MIT' 'APACHE-2.0')
depends=('gcc-libs')
makedepends=('git' 'cargo')
provides=('wl-clipboard')
conflicts=('wl-clipboard')
source=("${pkgname}::git+https://github.com/YaLTeR/wl-clipboard-rs.git#tag=v${pkgver}" Cargo.lock)
b2sums=('SKIP'
- 'e9963c5516aa4b8c787c16ce03ee75608872226b4ed1da3785c30d109ba27a4f1ebcc1e65020342a64783ff2faeacab5794253941dbe004e1ea2e194eedebc74')
+ '96ad43eecea014402c5f0479e1a165a3458b8516d9c46075b256ab6aa63400a61fd3d8b44b13a4d876a227aa1b427c5fb63aca36336f1583ab4fa318a195d7fc')
prepare() {
[ ! -e "$srcdir"/Cargo.lock ] || cp "$srcdir"/Cargo.lock "$srcdir"/"$pkgname"/