summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrian Bidulock2015-06-10 22:53:56 -0600
committerBrian Bidulock2015-06-10 22:53:56 -0600
commita38cd374e614347573a90ed9f025b46dbd452fe8 (patch)
treeeaa78b206c027f13e8e4cab43c9f15380ddbb9cf /PKGBUILD
downloadaur-wmifinfo.tar.gz
initial version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..557a259fbb41
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Brian Bidulock <bidulock@openss7.org>
+# Contributor: Anton Bazhenov <anton.bazhenov at gmail>
+# Contributor: gh0stwizard <vitaliy.tokarev@gmail.com>
+
+pkgname=wmifinfo
+pkgver=0.09
+pkgrel=4
+pkgdesc="A simple applet showing basic network configuration for all available interfaces"
+arch=('i686' 'x86_64')
+url="http://zevv.nl/play/code/wmifinfo/"
+license=('GPL')
+depends=('libxpm')
+source=("http://zevv.nl/play/code/wmifinfo/${pkgname}-${pkgver}.tgz")
+md5sums=('0c7a2a65e756cf41d94dea3e9268c7e7')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ install -Dm755 ${pkgname} "${pkgdir}/usr/bin/${pkgname}"
+ install -Dm644 README "${pkgdir}/usr/share/doc/${pkgname}/README"
+}