summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorloh.tar2024-04-04 09:17:01 +0200
committerloh.tar2024-04-04 09:17:01 +0200
commit9395e97a17f2828fc76d9730835abf7da433ad75 (patch)
treeb512c620b9cdef076924905b8112aa4fb408791a /PKGBUILD
parent473a6ff753c39ba980c8e2ec9131f54bc7870fa9 (diff)
downloadaur-wpa-cute.tar.gz
Update to v0.8.5
- Switch Qt5 => Qt6 The last time mentioned error message seems to be gone and to avoid the exra debug package you need to config Arch, already forgot where exact, ask the Wiki
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c0e0558b21a8..29ee188aba90 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: loh.tar <loh.tar at googlemail dot com>
pkgname="wpa-cute"
-pkgver="0.8.4"
+pkgver="0.8.5"
pkgrel="1"
pkgdesc="A graphical wpa_supplicant front end"
arch=("x86_64")
url="https://github.com/loh-tar/$pkgname"
license=("BSD-3-Clause")
-depends=("qt5-base" "qt5-svg" "wpa_supplicant")
+depends=("qt6-base" "qt6-svg" "wpa_supplicant")
install="$pkgname.install"
source=("$pkgname-$pkgver.tar.gz::https://github.com/loh-tar/$pkgname/archive/v$pkgver.tar.gz")
-md5sums=('33d29c364e77f943f1310055b39495b5')
+md5sums=('f5a1827d37d89df5fc190c8b3264bde1')
build() {
cd "$pkgname-$pkgver/src"
- qmake-qt5
+ qmake6
make
}