summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorcl0ne2015-12-06 23:25:42 +0200
committercl0ne2015-12-06 23:26:42 +0200
commit597c393bde6095a4b44a3d5fcd56f8a0270dca97 (patch)
treeb234d8dd8638eedd2d9ebf8d14ea7bd0c8ed2c50 /PKGBUILD
downloadaur-xcursor-chameleon-white.tar.gz
Migrate from AUR3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7a282da0e094
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Contributor: Krzysztof Raczkowski <raczkow@gmail.com>
+# Maintainer: Vladislav Glinsky <cl0ne[at]mithril.org.ua>
+
+pkgname=xcursor-chameleon-white
+pkgver=0.5
+pkgrel=3
+pkgdesc="Chameleon X Cursor Theme (white flavour)"
+arch=('any')
+url="http://www.kde-look.org/content/show.php?content=38459"
+license=('GPL')
+source=(http://www.egregorion.net/works/chameleon/Chameleon-White-${pkgver}.tar.bz2)
+md5sums=('e70da217e0983a8aac9fc6b32fbf36b4')
+
+package()
+{
+ for theme in Chameleon-White-{Large,Regular,Small}
+ do
+ install -dm755 "${pkgdir}/usr/share/icons/${theme}"
+ cp -rt "${pkgdir}/usr/share/icons/${theme}" \
+ "${srcdir}/${theme}-${pkgver}"/{cursors,index.theme}
+ done
+}