summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrian Bidulock2021-12-26 04:18:14 -0700
committerBrian Bidulock2021-12-26 04:18:14 -0700
commit64ed78bc94ba4ab27bc7c176719deb76c049f235 (patch)
tree49896f06da3c8e644be87d0d5b8b8e8e3b87d042 /PKGBUILD
parentc78141430e454d25aeb22be868285fc76875f95a (diff)
downloadaur-xde-theme-airforce.tar.gz
uppkg
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 8 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a98eefbc3f97..58dcd046f054 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
#Maintainer: Brian Bidulock <bidulock@openss7.org>
pkgdesc="Airforce theme pack for XDE"
pkgname=xde-theme-airforce
-pkgver=1.2.2
+pkgver=1.2.5
pkgrel=1
url="http://www.unexicon.com/"
license=('CCPL:by-nc-nd')
@@ -14,13 +14,17 @@ md5sums=('SKIP')
pkgver() {
cd $pkgname
- git describe --tags|sed 's,[-_],.,g;s,\.g.*$,,'
+ ./configure --version|head -1|awk '{print$3}'
}
-build() {
+prepare() {
cd $pkgname
./autogen.sh
- ./configure --prefix=/usr
+}
+
+build() {
+ cd $pkgname
+ ./configure
make
}