summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSam Mulvey2023-07-11 15:00:46 -0700
committerSam Mulvey2023-07-11 15:00:46 -0700
commite9890b16a5414cb48c4946d0a84193019a007a34 (patch)
tree21a28826cd3fce0c8a7c46acf9aa1a67d0837a2c /PKGBUILD
parent0a76114ef93b9cb8a6f69c9c7afb8f72fc7e0992 (diff)
downloadaur-e9890b16a5414cb48c4946d0a84193019a007a34.tar.gz
removed ocaml bindings
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7feca3c2aa9b..f93a2356d0ee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,7 +30,7 @@ _common_make_flags=(
pkgbase=xen
pkgname=("xen" "xen-docs")
-pkgver=4.17.0
+pkgver=4.17.2pre
_branch="stable-4.17"
pkgrel=1
pkgdesc='Open-source type-1 or baremetal hypervisor - stable branch'
@@ -43,7 +43,7 @@ makedepends=(
'zlib' 'python' 'ncurses' 'openssl' 'libx11' 'libuuid.so' 'yajl' 'libaio' 'glib2' 'pkgconf' 'git'
'bridge-utils' 'iproute2' 'inetutils' 'acpica' 'lib32-glibc' 'gnutls'
'vde2' 'lzo' 'pciutils' 'sdl2' 'systemd-libs'
- 'systemd' 'wget' 'pandoc' 'valgrind' 'git' 'bin86' 'dev86' 'bison' 'gettext' 'flex' 'pixman' 'ocaml' 'ocaml-findlib' 'fig2dev'
+ 'systemd' 'wget' 'pandoc' 'valgrind' 'git' 'bin86' 'dev86' 'bison' 'gettext' 'flex' 'pixman' 'fig2dev'
) # last line from namcap, these depends are the xen depends
_stubdom_makedepends=('cmake')
@@ -201,7 +201,7 @@ build() {
--with-sysconfig-leaf-dir=conf.d \
--with-system-ovmf=/usr/share/ovmf/x64/OVMF.fd \
--with-system-seabios=/usr/share/qemu/bios-256k.bin \
- --disable-ocaml
+ --disable-ocamltools
make "${_common_make_flags[@]}"
}