summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristopher Arndt2019-10-29 20:10:15 +0100
committerChristopher Arndt2019-10-29 20:10:15 +0100
commit5ba5e0bfc0e36d55f1bbcdf74e5edb065cb0e9eb (patch)
tree2c31e96c700df8b02d2367b78cd3681f1d5af149 /PKGBUILD
parent37d745b6a796d6ed7df9c77a1fc5e9fb8d0398a4 (diff)
downloadaur-xmonk-lv2-git.tar.gz
fix
Signed-off-by: Christopher Arndt <chris@chrisarndt.de>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 322435cbf4e7..4765f65b745c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,14 +3,14 @@
_reponame=Xmonk.lv2
_pkgname=xmonk-lv2
pkgname="${_pkgname}-git"
-pkgver=0.1.r9.6a6dd92
+pkgver=0.1.r13.cb62b06
pkgrel=1
pkgdesc="A simple sound generator LV2 plugin to have some fun with (git version)"
arch=('i686' 'x86_64')
url="https://github.com/brummer10/Xmonk"
-license=('GPL')
+license=('0BSD')
depends=('cairo')
-makedepends=('git' 'libgl')
+makedepends=('git')
groups=('pro-audio' 'lv2-plugins')
provides=("${_pkgname}" "${_pkgname}=${pkgver//.r*/}")
conflicts=("${_pkgname}")
@@ -42,4 +42,6 @@ build() {
package() {
cd "${srcdir}/${_pkgname}"
make DESTDIR="${pkgdir}" PREFIX=/usr install
+
+ install -Dm644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
}