summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLev Levitsky2017-06-20 23:03:20 +0300
committerLev Levitsky2017-06-20 23:03:20 +0300
commita6f9c8c8a1b607b05de1e500cc10d1021c66da07 (patch)
treefa370d0d9df5b2413cd74fd3dc6f27f4611b5ba1 /PKGBUILD
downloadaur-xtandem-cyclone.tar.gz
Create package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..232a565a481e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Lev Levitsky <levlev@mail.ru>
+pkgname=xtandem-cyclone
+pkgver=12.10.01.1
+pkgrel=1
+pkgdesc="Software that can match tandem mass spectra with peptide sequences, in a process known as protein identification. Version CYCLONE"
+arch=('x86_64')
+url="http://www.thegpm.org/TANDEM/"
+license=('PerlArtistic')
+depends=('gcc-libs')
+conflicts=('xtandem')
+source=("ftp://ftp.thegpm.org/projects/tandem/source/2012-10-01/tandem-linux-${pkgver//\./-}.zip")
+md5sums=('9e16dccfea333bad8f6d4b36ba30265f')
+package() {
+ cd "tandem-linux-${pkgver//\./-}"
+ install -Dt $pkgdir/usr/bin bin/*.exe
+}