summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authornate2022-01-16 07:00:37 -0600
committernate2022-01-16 07:00:37 -0600
commit84d7c697241f9b4637febf24da80a56a2c3454df (patch)
tree7e2673b09578bec7a5bd81d85c688a6fd84b5655 /PKGBUILD
parentb8b727f21baabb910bb0ed9d548a3034f2e880a1 (diff)
downloadaur-xviewer-plugins-git.tar.gz
update excluded version tags
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f5b6d124d5d4..691797aed4e4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,13 @@
pkgname=xviewer-plugins-git
_pkgbasename=xviewer-plugins
-pkgver=1.2.0.r0.g2fdf842
-pkgrel=2
+pkgver=1.4.1.r0.ge1f5a91
+pkgrel=1
pkgdesc="Plugins for xviewer. X-Apps Project (git version)."
arch=('i686' 'x86_64' 'armv7h')
license=('GPL')
depends=('xviewer-git' 'libpeas')
-makedepends=('gnome-common' 'gobject-introspection')
+makedepends=('git' 'gnome-common' 'gobject-introspection')
provides=($pkgname $_pkgbasename)
conflicts=("${_pkgbasename}")
url='https://github.com/linuxmint/xviewer-plugins'
@@ -18,7 +18,7 @@ md5sums=('SKIP')
pkgver() {
cd ${srcdir}/${pkgname}
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags --exclude 'master*' | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {