summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFranciszek Madej2016-02-07 10:06:10 +0100
committerFranciszek Madej2016-02-07 10:06:10 +0100
commita2d7cbbe45134010151e61d5ad2b0f005043de59 (patch)
tree6f178dead9f141daa78a051d383a5dcc028ca985 /PKGBUILD
parent5f11e5a415203692484bc07ad760d071342c4207 (diff)
downloadaur-a2d7cbbe45134010151e61d5ad2b0f005043de59.tar.gz
wrong manpage
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 91b4d876b455..0290fd85a789 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Franek Madej <franek.madej@gmail.com>
pkgname=yadm
-pkgver=1.03
-pkgrel=3
+pkgver=1.03.r3.g4948f1b
+pkgrel=1
pkgdesc="Yet Another Dotfiles Manager"
arch=('any')
url="https://github.com/TheLocehiliosan/yadm"
@@ -23,7 +23,7 @@ md5sums=('SKIP')
pkgver() {
cd $pkgname
- git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --tags --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {
@@ -33,5 +33,5 @@ build() {
package() {
cd $srcdir/$pkgname
install -D -m 755 yadm $pkgdir/usr/bin/yadm
- install -D -m 644 yadm.1 $pkgdir/usr/share/man/yadm.1
+ install -D -m 644 yadm.1 $pkgdir/usr/share/man/man1/yadm.1
}