summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexander F. Rødseth2021-12-08 15:10:41 +0100
committerAlexander F. Rødseth2021-12-08 15:10:41 +0100
commit2fee602552bac8c8ad5e2e730adc1695b61d8756 (patch)
tree800c399ec0f43c32273053b950148bce1c2683a7 /PKGBUILD
parentb84c537b66b3c1c44d924c604056a2c74a340373 (diff)
downloadaur-yaloco.tar.gz
New release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1aa76ce0882f..9933f772a6f1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Alexander F. Rødseth <xyproto@archlinux.org>
pkgname=yaloco
-pkgver=1.3.0
+pkgver=1.3.2
pkgrel=1
pkgdesc='Yet Another Log Colorizer'
arch=(x86_64)
url='https://github.com/xyproto/yaloco'
license=(MIT)
makedepends=(git go)
-source=("git+$url#commit=88cb5e00cce2d6b8feb77591ce0cec5fd3e31b74") # tag: v1.3.0
-sha256sums=('SKIP')
+source=("git+$url#commit=88cb5e00cce2d6b8feb77591ce0cec5fd3e31b74") # tag: v1.3.2
+b2sums=('SKIP')
build() {
cd $pkgname
@@ -21,5 +21,3 @@ package() {
install -Dm755 $pkgname "$pkgdir/usr/bin/$pkgname"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}
-
-# vim: ts=2 sw=2 et: