summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrendan Szymanski2019-06-20 22:12:24 -0400
committerBrendan Szymanski2019-06-20 22:12:24 -0400
commit4758b57837dfc4297de2d49e8dca9708ecac3cbe (patch)
treea4a05bfad54f957aea485376b1bb42b51c203686 /PKGBUILD
parente227be14acfc7e4b761aef58365f00c846c7a1fd (diff)
downloadaur-4758b57837dfc4297de2d49e8dca9708ecac3cbe.tar.gz
Add a workaround for a build error in the fmt library
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index be761467acce..83f5b57c586b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname='yuzu'
pkgname="$_pkgname-git"
-pkgver=r11844.c7b5c245e
+pkgver=r11863.80a8456af
pkgrel=1
pkgdesc="An experimental open-source Nintendo Switch emulator/debugger"
arch=('i686' 'x86_64')
@@ -45,6 +45,9 @@ build() {
export TRAVIS_REPO_SLUG=yuzu-emu/yuzu
export TRAVIS_TAG=$(git describe --tags)
+ # Hopefully temporary fix for a compilation error involving fmt
+ CXXFLAGS+=" -DFMT_USE_USER_DEFINED_LITERALS=0"
+
mkdir -p build
cd build
cmake .. \