summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorboraxkasein2020-02-29 19:56:00 +0100
committerboraxkasein2020-02-29 19:56:00 +0100
commitfb4f26052eea71bfbc5052fa066fe01d0f253c22 (patch)
treeb239da4f36410cbc97293b6152bb69aa7761a723 /PKGBUILD
parentc0dee094a6a177be33c479d62fbfe0570cbb860a (diff)
downloadaur-zatackax-git.tar.gz
Desktop file and icon added.
Also using the official logo as icon.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 069e62b06877..40921faa32b2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,10 +11,8 @@ license=('GPL3')
depends=('sdl>=1.2' 'sdl_image>=1.2' 'sdl_ttf>=2.0' 'sdl_mixer>=1.2')
makedepends=('git')
source=("${_pkgname}::git+https://github.com/simenheg/zatackax.git"
- "${_pkgname}.png"
"${_pkgname}.desktop")
sha256sums=('SKIP'
- 'b6feb8f64b918f637cb0a5e4989d1bd242ee3aee1a9d05d952b77812bdb41545'
'424c0e5e693efc269fdeddcf46351724b8e95dedff57390fda96d3f79f623e1b')
pkgver() {
@@ -32,4 +30,6 @@ build() {
package() {
cd "${_pkgname}"
make prefix="$pkgdir/usr/" install
+ install -Dm644 "data/gfx/logo.png" "${pkgdir}/usr/share/pixmaps/${_pkgname}.png"
+ install -Dm644 "${srcdir}/${_pkgname}.desktop" "${pkgdir}/usr/share/applications/${_pkgname}.desktop"
}