summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorni25vyfu2019-05-02 12:29:03 +0200
committerni25vyfu2019-05-02 12:29:03 +0200
commiteadf3a1f762db20abf59d06fc959458fbe15a292 (patch)
treeddc199599e0bce4706482cee762e1bb88b3925c7 /PKGBUILD
parenteea4d03980bfd2a8109af061de9119cec0762921 (diff)
downloadaur-zbectl-git.tar.gz
update to v2.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 06e4559e5369..f2f6a5411449 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
# Maintainer: Nicolai <Finic8@protonmail.com>
pkgname=zbectl-git
-pkgver=v1.0.r22.gc6c7d69
+pkgver=v2.0.r0.gb0ad491
pkgrel=1
pkgdesc="Utility for managing ZFS Boot Environments in Arch Linux"
arch=(any)
url="https://github.com/Finic8/zbectl"
license=('GPL')
-depends=('zfs' 'grub' 'efibootmgr')
+depends=('zfs' 'grub' )
+optdepends=('efibootmgr: EFI support')
makedepends=('git')
provides=('zbectl')
source=($pkgname::git+https://github.com/Finic8/zbectl)
md5sums=('SKIP')
pkgver() {
cd "$pkgname"
- git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --tags --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
package() {
cd "$pkgname"