summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgoreleaserbot2022-10-30 16:31:24 +0000
committergoreleaserbot2022-10-30 16:31:24 +0000
commit1c88248827dc48d9f567923fefed97c7263489a2 (patch)
treea00627cafb91912f2ab4358d4c129b7b524c6d58 /PKGBUILD
parent2a80f2996fb88fac862d5b129f36fbbc83939f96 (diff)
downloadaur-zht-bin.tar.gz
Update to 0.3.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7842070cc320..1c5908b2d231 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Ben Lavery-Griffiths <ben at lavery-griffiths dot com>
pkgname='zht-bin'
-pkgver=0.2.0
+pkgver=0.3.0
pkgrel=1
pkgdesc='The ZSH History Tool'
url='https://github.com/forquare/zht'
@@ -11,17 +11,17 @@ license=('MIT')
provides=('zht')
conflicts=('zht')
-source_aarch64=("${pkgname}_${pkgver}_aarch64.tar.gz::https://github.com/forquare/zht/releases/download/0.2.0/zht_Linux_ARM64.tar.gz")
-sha256sums_aarch64=('cd209bac3e2d34ccbf6994feefd931b8800216ed0188845242ad0967cb851eed')
+source_aarch64=("${pkgname}_${pkgver}_aarch64.tar.gz::https://github.com/forquare/zht/releases/download/0.3.0/zht_Linux_ARM64.tar.gz")
+sha256sums_aarch64=('bec64a9749e49c442d270ba44155668a40ec68dd0c8a39160e56c9333584b544')
-source_armv6h=("${pkgname}_${pkgver}_armv6h.tar.gz::https://github.com/forquare/zht/releases/download/0.2.0/zht_Linux_ARMv6.tar.gz")
-sha256sums_armv6h=('a3552bd23c81be4e9308615f6397b4e95b3811a88809ceccd91fa1439717b65d')
+source_armv6h=("${pkgname}_${pkgver}_armv6h.tar.gz::https://github.com/forquare/zht/releases/download/0.3.0/zht_Linux_ARMv6.tar.gz")
+sha256sums_armv6h=('48eb4a74d4f82dd0b52b6e66cfcab168db01a7fe1f0793bcc31973bcbca1b1f4')
-source_i686=("${pkgname}_${pkgver}_i686.tar.gz::https://github.com/forquare/zht/releases/download/0.2.0/zht_Linux_32bit.tar.gz")
-sha256sums_i686=('4c9ca09bac04a29263c6ba6d9a69ffaf1d3234122a07118d6640aa8464d3ade2')
+source_i686=("${pkgname}_${pkgver}_i686.tar.gz::https://github.com/forquare/zht/releases/download/0.3.0/zht_Linux_32bit.tar.gz")
+sha256sums_i686=('577d1c9fad5fdc39e0aecf7bff0b2adb1247740459a5fc261e3dde07d1f315ed')
-source_x86_64=("${pkgname}_${pkgver}_x86_64.tar.gz::https://github.com/forquare/zht/releases/download/0.2.0/zht_Linux_64bit.tar.gz")
-sha256sums_x86_64=('31838e8e03169eb68abdc9432a4b37c9bc6b1c5550d5b8dbaba1281624776ddd')
+source_x86_64=("${pkgname}_${pkgver}_x86_64.tar.gz::https://github.com/forquare/zht/releases/download/0.3.0/zht_Linux_64bit.tar.gz")
+sha256sums_x86_64=('367e677589042ed8d23ee84c99be9398bf3897d4bd2a88ccec79031033aa56bc')
package() {
install -Dm755 "./zht" "${pkgdir}/usr/bin/zht"