summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Bermond2022-11-14 07:57:58 -0300
committerDaniel Bermond2022-11-14 07:57:58 -0300
commit214c6776e0b3f7059f6def2b103328f4e01e177f (patch)
tree0a11f94b0a28e1422a98d236003c5c69bde25a32 /PKGBUILD
parent14e6eecaae29bb7545fd743e6b43c6516dcc51fd (diff)
downloadaur-zluda.tar.gz
Fix git submodules
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1cec5dd07953..7f6d857a3aa5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
pkgname=zluda
pkgver=2
-pkgrel=2
-pkgdesc='A drop-in replacement for CUDA on Intel GPUs'
+pkgrel=3
+pkgdesc='A drop-in replacement for CUDA on Intel Skylake/Gen9 or newer GPUs'
arch=('x86_64')
url='https://github.com/vosen/ZLUDA/'
license=('Apache' 'MIT')
@@ -21,7 +21,7 @@ prepare() {
git -C ZLUDA submodule init
git -C ZLUDA config --local submodule.ext/spirv-tools.url "${srcdir}/SPIRV-Tools"
git -C ZLUDA config --local submodule.ext/spirv-headers.url "${srcdir}/SPIRV-Headers"
- git -C ZLUDA submodule update
+ git -C ZLUDA -c protocol.file.allow='always' submodule update
cargo fetch --manifest-path='ZLUDA/Cargo.toml'
}