summarylogtreecommitdiffstats
path: root/build_environment.sh
diff options
context:
space:
mode:
authorcezarmathe2018-12-13 17:38:27 +0200
committercezarmathe2018-12-13 17:38:27 +0200
commit75febc50e8f46effa90ec1f0b2514a0e0b3d21c2 (patch)
tree4afddf8fae3372f7b6981e76857955837330f2bc /build_environment.sh
parentbfd4c976e5026ee1b25e98012c0cfdb3949fb2e2 (diff)
downloadaur-repotools.tar.gz
Updated PKGBUILD to download files from github instead
Diffstat (limited to 'build_environment.sh')
-rw-r--r--build_environment.sh17
1 files changed, 0 insertions, 17 deletions
diff --git a/build_environment.sh b/build_environment.sh
deleted file mode 100644
index a1d26fde4bce..000000000000
--- a/build_environment.sh
+++ /dev/null
@@ -1,17 +0,0 @@
-# Functions for interacting with the build environment
-
-function initialize_build_environment() {
- local directory="$1"; shift
-
- if [[ -z "${directory}" ]]; then
- mkdir -p "${PATH_BUILD}"
- mkarchroot -C /etc/pacman.conf "${PATH_BUILD}/root" base-devel
- else
- if [[ "${directory:0:1}" = "/" ]]; then
- mkdir -p "${directory}"
- mkarchroot -C /etc/pacman.conf "${directory}/root" base-devel
- else
- echo "Path is invalid"
- fi
- fi
-} \ No newline at end of file