summarylogtreecommitdiffstats
path: root/build_installer.sh
diff options
context:
space:
mode:
authorJernuh Zakalwe2018-10-19 17:20:42 +0200
committerJernuh Zakalwe2018-10-19 17:20:42 +0200
commitf2a93b8c75b98b0b939335e894c854b19b5fd30b (patch)
treefca9e01863c085a658e542056678e2f670d6719f /build_installer.sh
parent9b1e3eb0d28469449f59376a3f365dc72910668b (diff)
downloadaur-f2a93b8c75b98b0b939335e894c854b19b5fd30b.tar.gz
Replaced evewinecfg and everegedit with symlinks to evewine which execute these commands now.
Changes on build_installer.sh script to handle symlinks from evewinecfg and everegedit. Handle symlinks from everegedit and evewinecfg in setup.sh.in and PKGBUILD too.
Diffstat (limited to 'build_installer.sh')
-rwxr-xr-xbuild_installer.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/build_installer.sh b/build_installer.sh
index df03785153de..136aedf3a797 100755
--- a/build_installer.sh
+++ b/build_installer.sh
@@ -29,7 +29,7 @@ printf "\nCopy needed files from AUR package..."
tar xf ../eve-icons.tar.gz -C evesetup/
for eta in $(ls ../eve-transl5.11-??.tar.gz) ;do cp $eta evesetup/ ;done
for cmd in evelauncher.sh everegedit evewine evewinecfg evewinetricks ;do
- cp ../$cmd evesetup/
+ if [ -f ../$cmd ] ;then cp ../$cmd evesetup/ ;fi
if [ ! "$cmd" = "evewine" ] ;then
cp ../${cmd%.*}.desktop evesetup/
fi