summarylogtreecommitdiffstats
path: root/cmake-install-location.patch
diff options
context:
space:
mode:
authoreientei2021-10-19 15:52:03 +1300
committereientei2021-10-19 15:52:03 +1300
commit1f6904d9db3aef13c463a2054641c9ddce9cb576 (patch)
treefcbd2009a52d503fbc3f6025321b115b36736391 /cmake-install-location.patch
parent005029e3b6cba95d5ace56ea88bec0192f8eacf0 (diff)
downloadaur-gbe-plus-git.tar.gz
Update
Diffstat (limited to 'cmake-install-location.patch')
-rw-r--r--cmake-install-location.patch6
1 files changed, 3 insertions, 3 deletions
diff --git a/cmake-install-location.patch b/cmake-install-location.patch
index ffae36cf845f..69c0901fa859 100644
--- a/cmake-install-location.patch
+++ b/cmake-install-location.patch
@@ -1,13 +1,13 @@
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
-index fd12cb7..5e74fe7 100644
+index cc3b028c..6e611ad4 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
-@@ -32,7 +32,7 @@ if (WIN32)
+@@ -33,7 +33,7 @@ if (WIN32)
endif()
if(UNIX AND NOT APPLE)
- install(TARGETS gbe_plus DESTINATION /usr/local/bin)
+ install(TARGETS gbe_plus DESTINATION bin)
install(FILES gbe.ini DESTINATION ${USER_HOME}/.gbe_plus/)
- install(DIRECTORY data DESTINATION ${USER_HOME}/.gbe_plus/)
+ install(DIRECTORY data DESTINATION ${USER_HOME}/.gbe_plus)
install(CODE "execute_process(COMMAND chown -R ${USER}:${USER} ${USER_HOME}/.gbe_plus)")