summarylogtreecommitdiffstats
path: root/deps.patch
diff options
context:
space:
mode:
authorJeff Walters2019-07-23 05:50:58 -0400
committerJeff Walters2019-07-23 05:50:58 -0400
commit1fe842baf480ab0be6791f4f6bbd6034f1f3e98c (patch)
tree33b67c0e1db7d881fdfd2bca06b3c56d7dc8137b /deps.patch
downloadaur-python-gkraken.tar.gz
initial commit
Diffstat (limited to 'deps.patch')
-rw-r--r--deps.patch40
1 files changed, 40 insertions, 0 deletions
diff --git a/deps.patch b/deps.patch
new file mode 100644
index 000000000000..7928f6113b44
--- /dev/null
+++ b/deps.patch
@@ -0,0 +1,40 @@
+diff --unified --recursive --text a/gkraken.egg-info/requires.txt b/gkraken.egg-info/requires.txt
+--- a/gkraken.egg-info/requires.txt 2019-07-23 05:16:26.161190907 -0400
++++ b/gkraken.egg-info/requires.txt 2019-07-23 05:12:07.837846955 -0400
+@@ -1,8 +1,8 @@
+-injector==0.14.1
+-liquidctl==1.0.0
+-matplotlib==3.0.0
+-peewee==3.7.1
++injector>=0.14.1
++liquidctl>=1.0.0
++matplotlib>=3.0.0
++peewee>=3.7.1
+ pygobject
+ pyxdg
+ requests
+-rx==1.6.1
++rx>=1.6.1
+diff --unified --recursive --text a/setup.py b/setup.py
+--- a/setup.py 2019-07-23 05:16:26.161190907 -0400
++++ b/setup.py 2019-07-23 05:11:51.811179630 -0400
+@@ -50,14 +50,14 @@
+
+ },
+ install_requires=[
+- 'injector==0.14.1',
+- 'liquidctl==1.0.0',
+- 'matplotlib==3.0.0',
+- 'peewee==3.7.1',
++ 'injector>=0.14.1',
++ 'liquidctl>=1.0.0',
++ 'matplotlib>=3.0.0',
++ 'peewee>=3.7.1',
+ 'pygobject',
+ 'pyxdg',
+ 'requests',
+- 'rx==1.6.1',
++ 'rx>=1.6.1',
+ ],
+ python_requires='~=3.6',
+ entry_points={