summarylogtreecommitdiffstats
path: root/no-simd.patch
diff options
context:
space:
mode:
authorJstKddng2019-07-08 11:29:28 -0500
committerJstKddng2019-07-08 11:29:28 -0500
commit2d50346364285a1429f39459067e99f1eb33304e (patch)
tree75229e1506b8467856d619321b839db5a60af1e8 /no-simd.patch
downloadaur-python-ueberzug-nosimd-git.tar.gz
Initial commit
Diffstat (limited to 'no-simd.patch')
-rw-r--r--no-simd.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/no-simd.patch b/no-simd.patch
new file mode 100644
index 000000000000..e407031a2b93
--- /dev/null
+++ b/no-simd.patch
@@ -0,0 +1,13 @@
+diff --git a/setup.py b/setup.py
+index 81d036b..659fc33 100755
+--- a/setup.py
++++ b/setup.py
+@@ -94,7 +94,7 @@ setuptools.setup(
+ #
+ # For an analysis of "install_requires" vs pip's requirements files see:
+ # https://packaging.python.org/en/latest/requirements.html
+- install_requires=['python-xlib', 'pillow-simd', 'docopt',
++ install_requires=['python-xlib', 'pillow', 'docopt',
+ 'psutil', 'attrs'], # Optional
+ python_requires='>=3.5',
+