summarylogtreecommitdiffstats
path: root/revfix.patch
diff options
context:
space:
mode:
authorSean Baggaley2015-10-05 16:20:06 +0100
committerSean Baggaley2015-10-05 16:20:06 +0100
commit83903c9b19bfbd990f4a799baf3f2a3200c69ebe (patch)
tree16b59a6df3a61880c1128858b64c1413fae5a10b /revfix.patch
downloadaur-zfc9000.tar.gz
1.0
Diffstat (limited to 'revfix.patch')
-rw-r--r--revfix.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/revfix.patch b/revfix.patch
new file mode 100644
index 000000000000..b151370d3137
--- /dev/null
+++ b/revfix.patch
@@ -0,0 +1,13 @@
+diff -r 5e968dc8d552 CMakeLists.txt
+--- a/CMakeLists.txt Tue Dec 16 04:06:53 2014 +0200
++++ b/CMakeLists.txt Mon Oct 05 16:08:29 2015 +0100
+@@ -28,7 +28,7 @@
+ target_link_libraries (${PROJECT_NAME} ${CURSES_LIBRARIES})
+
+ add_custom_target (make_hginfo_h
+- COMMAND python
++ COMMAND python2
+ "${CMAKE_SOURCE_DIR}/updaterevision/updaterevision.py"
+ "${CMAKE_CURRENT_BINARY_DIR}/hginfo.h")
+ add_dependencies (${PROJECT_NAME} make_hginfo_h)
+