summarylogtreecommitdiffstats
path: root/0001_translations_fix.patch
diff options
context:
space:
mode:
Diffstat (limited to '0001_translations_fix.patch')
-rw-r--r--0001_translations_fix.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/0001_translations_fix.patch b/0001_translations_fix.patch
new file mode 100644
index 000000000000..67e1c4a06780
--- /dev/null
+++ b/0001_translations_fix.patch
@@ -0,0 +1,22 @@
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index 69e3ae956..575cc1853 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -1255,7 +1255,7 @@ set (LANGUAGES
+ # doesn't need to be populated)
+ en_GB # English UK
+ es # Spanish
+- it # Italian
++ #it # Italian
+ ja # Japanese
+ #no # Norwegian
+ #pt # Portuguese
+@@ -1263,7 +1263,7 @@ set (LANGUAGES
+ zh # Chinese
+ zh_HK # Chinese per Hong Kong
+ zh_TW # Chinese traditional
+- it # Italian
++ #it # Italian
+ )
+ foreach (lang_ ${LANGUAGES})
+ file (TO_NATIVE_PATH ${CMAKE_SOURCE_DIR}/translations/wsjtx_${lang_}.ts ts_)