summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2bda7421a1a6..078d89f99d1e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -7,7 +7,7 @@ pkgbase = acorn-cli-git
license = Apache
makedepends = git
makedepends = go
- source = acorn::git+https://github.com/acorn-io/acorn.git#branch=main
+ source = acorn::git+https://github.com/acorn-io/runtime.git#branch=main
md5sums = SKIP
pkgname = acorn-cli-git
diff --git a/PKGBUILD b/PKGBUILD
index 325fb97e43d5..d273c4cf61a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,19 +7,19 @@ arch=('x86_64')
url="https://www.acorn.io"
license=('Apache')
makedepends=('git' 'go')
-source=('acorn::git+https://github.com/acorn-io/acorn.git#branch=main')
+source=('acorn::git+https://github.com/acorn-io/runtime.git#branch=main')
noextract=()
md5sums=('SKIP')
build() {
cd "acorn"
export CGO_ENABLED=0
- go build -o bin/acorn -ldflags "-s -w -X 'github.com/acorn-io/acorn/pkg/version.Tag=$pkgver'"
+ go build -o bin/acorn -ldflags "-s -w -X 'github.com/acorn-io/runtime/pkg/version.Tag=$pkgver'"
}
check() {
cd "acorn"
- ./bin/acorn -v
+ ./bin/acorn version
}
package() {