summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xPKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1092835dd073..1c75181bf9b5 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -67,7 +67,8 @@ package() {
install -Dm644 php-fpm.systemd.conf "$pkgdir/usr/lib/systemd/system/php-fpm.service.d/aegir.conf"
msg2 'Creating $pkgname directory structure'
- install --directory --owner=http --group=http --mode=6775 "$pkgdir/etc/drush" "$pkgdir/usr/share/webapps/$pkgname"
+ install --directory --owner=http --group=http --mode=6775 "$pkgdir/etc/drush"{,/cache{,/{complete,default,download,usage}}}
+ install --directory --owner=http --group=http --mode=6775 "$pkgdir/usr/share/webapps/$pkgname"
install --directory --owner=http --group=http --mode=0700 "$pkgdir/usr/share/webapps/$pkgname/.ssh"{,/ctrl-sockets}
mkdir -p "$pkgdir/srv/http" "$pkgdir/etc/skel"
ln -s /etc/drush "$pkgdir/srv/http/.drush"