summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD5
-rw-r--r--tbump.toml2
3 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8a9aaddf0c93..8d36831e45c3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = agate
pkgdesc = Simple static file server for the Gemini network protocol, written in Rust
- pkgver = 3.3.0
- pkgrel = 2
+ pkgver = 3.3.6
+ pkgrel = 1
url = https://github.com/mbrubeck/agate
arch = x86_64
license = APACHE
@@ -10,7 +10,7 @@ pkgbase = agate
depends = gcc-libs
depends = glibc
options = !lto
- source = agate-3.3.0.tar.gz::https://github.com/mbrubeck/agate/archive/v3.3.0.tar.gz
- md5sums = 12d0e7c1ef1c476b29318717d968395a
+ source = agate-3.3.6.tar.gz::https://github.com/mbrubeck/agate/archive/v3.3.6.tar.gz
+ sha256sums = a55fb0a6179de902ca7ed54763c975d16e5e4dcaa97ccc9085a320f8e9f57bc7
pkgname = agate
diff --git a/PKGBUILD b/PKGBUILD
index 1147418ee802..27957dba6e11 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# https://wiki.archlinux.org/index.php/Rust_package_guidelines
pkgname=agate
-pkgver=3.3.0
-pkgrel=2
+pkgver=3.3.6
+pkgrel=1
pkgdesc="Simple static file server for the Gemini network protocol, written in Rust"
depends=('gcc-libs' 'glibc')
makedepends=('cargo')
@@ -39,3 +39,4 @@ package() {
install -Dm644 "LICENSE-APACHE" "$pkgdir/usr/share/licenses/${pkgname}/LICENSE-APACHE"
install -Dm644 "LICENSE-MIT" "$pkgdir/usr/share/licenses/${pkgname}/LICENSE-MIT"
}
+sha256sums=('a55fb0a6179de902ca7ed54763c975d16e5e4dcaa97ccc9085a320f8e9f57bc7')
diff --git a/tbump.toml b/tbump.toml
index 2c9b6c3f1361..95ff4bbddd4c 100644
--- a/tbump.toml
+++ b/tbump.toml
@@ -1,5 +1,5 @@
[version]
-current = "3.3.0-2"
+current = "3.3.6-1"
regex = '''
(?P<major>\d+)
\.