summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2902f294622f..f6240e647dc3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -51,7 +51,7 @@ package() {
# place configuration
cd $_pkgname/etc
for file in airvpn/*; do
- install -Dm644 "$file" "$pkgdir/etc/$file"
+ install -Dm600 "$file" "$pkgdir/etc/$file"
done
# place D-Bus config