summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD13
2 files changed, 9 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index aa370bb8514f..038217a53177 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -12,8 +12,8 @@ pkgbase = akava-kde-git
pkgname = akava-kde-git
optdepends = breeze-blurred-git: Matching window decoration
- optdepends = akava-konsole-git: Matching konsole colors theme
- optdepends = akava-colors-git: Matching KDE color theme
- optdepends = kvantum-theme-akava-git: Matching kvantum theme
+ optdepends = akava-konsole: Matching konsole colors theme
+ optdepends = akava-colors: Matching KDE color theme
+ optdepends = kvantum-theme-akava: Matching kvantum theme
provides = akava-kde
diff --git a/PKGBUILD b/PKGBUILD
index 357acdb83dad..80fe3172edfe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,4 @@
-pkgbase=akava-kde-git
-pkgname=(akava-kde-git)
+pkgname=akava-kde-git
_pkgname=Akava-Theme
pkgver=r6.2a39b4a
pkgrel=1
@@ -13,16 +12,16 @@ sha256sums=('SKIP')
makedepends=('git')
pkgver() {
- cd "$srcdir/$_pkgname"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ cd "$srcdir/$_pkgname"
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package_akava-kde-git() {
provides=('akava-kde')
optdepends=('breeze-blurred-git: Matching window decoration'
- 'akava-konsole-git: Matching konsole colors theme'
- 'akava-colors-git: Matching KDE color theme'
- 'kvantum-theme-akava-git: Matching kvantum theme')
+ 'akava-konsole: Matching konsole colors theme'
+ 'akava-colors: Matching KDE color theme'
+ 'kvantum-theme-akava: Matching kvantum theme')
cd $_pkgname
install -d "${pkgdir}/usr/share"