summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ceb47393cb18..c14bd333ce16 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,12 +10,11 @@ url="https://github.com/kevinlekiller/amdctl"
license=('GPLv3')
depends=()
source=(https://github.com/kevinlekiller/amdctl/archive/master.zip)
-md5sums=(5835a8e17c08f631be67c5fda7c44e0b)
+md5sums=(ce5bae2c22fb8c9f0ac6b45401af20ff)
build()
{
cd "${srcdir}"/amdctl-master
- rm amdctl
make
}
@@ -27,4 +26,4 @@ package() {
touch "${pkgdir}"/etc/modules-load.d/amdctl.conf
echo "cpuid" > "${pkgdir}"/etc/modules-load.d/amdctl.conf
echo "msr" >> "${pkgdir}"/etc/modules-load.d/amdctl.conf
-} \ No newline at end of file
+}