summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD11
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3af85e73cbaf..ec6934272b85 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,13 @@
pkgbase = autokey
pkgdesc = AutoKey, a desktop automation utility for Linux and X11, updated to run on Python 3
- pkgver = 0.95.7
- pkgrel = 2
+ pkgver = 0.95.8
+ pkgrel = 1
url = https://github.com/autokey/autokey
arch = i686
arch = x86_64
license = GPL3
depends = python
depends = wmctrl
- depends = hicolor-icon-theme
depends = python-dbus
depends = python-pyinotify
depends = zenity
@@ -17,7 +16,6 @@ pkgbase = autokey
depends = xorg-xwd
depends = python-xlib
depends = python-setuptools
- depends = python-six
depends = python-gobject
depends = gtksourceview3
depends = libnotify
@@ -26,11 +24,12 @@ pkgbase = autokey
optdepends = kdialog: for Qt interface
optdepends = python-pyqt5: for Qt interface
optdepends = python-qscintilla-qt5: for Qt interface
+ optdepends = qt5-svg: for Qt interface
optdepends = qt-at-spi: to work with KDE/Qt applications
optdepends = python-atspi: for ATSPI in Gtk interface
replaces = autokey-py3
- source = autokey-0.95.7.tar.gz::https://github.com/autokey-py3/autokey/archive/v0.95.7.tar.gz
- sha256sums = b126fe4db8327e9575bd689d57c5e09236f3c08e9ac571b7cc257baf6c3a9d68
+ source = autokey-0.95.8.tar.gz::https://github.com/autokey-py3/autokey/archive/v0.95.8.tar.gz
+ sha256sums = 5de4b11c999af7f41273cf07e13c35f4c58c467e6c6df25e417c8b135c06bb49
pkgname = autokey
diff --git a/PKGBUILD b/PKGBUILD
index 80ac66f40d01..b3410c60bd23 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,24 +2,25 @@
# Contributor: Dave Blair <mail@dave-blair.de>
pkgname=autokey
-pkgver=0.95.7
-pkgrel=2
+pkgver=0.95.8
+pkgrel=1
pkgdesc="AutoKey, a desktop automation utility for Linux and X11, updated to run on Python 3"
arch=('i686' 'x86_64')
url="https://github.com/autokey/autokey"
-depends=('python' 'wmctrl' 'hicolor-icon-theme' 'python-dbus' 'python-pyinotify'
+depends=('python' 'wmctrl' 'python-dbus' 'python-pyinotify'
'zenity' 'xautomation' 'imagemagick' 'xorg-xwd' 'python-xlib' 'python-setuptools'
- 'python-six' 'python-gobject' 'gtksourceview3' 'libnotify'
+ 'python-gobject' 'gtksourceview3' 'libnotify'
'libappindicator-gtk3' 'gtk-update-icon-cache')
optdepends=('kdialog: for Qt interface'
'python-pyqt5: for Qt interface'
'python-qscintilla-qt5: for Qt interface'
+ 'qt5-svg: for Qt interface'
'qt-at-spi: to work with KDE/Qt applications'
'python-atspi: for ATSPI in Gtk interface')
replaces=('autokey-py3')
license=('GPL3')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/autokey-py3/autokey/archive/v${pkgver}.tar.gz")
-sha256sums=('b126fe4db8327e9575bd689d57c5e09236f3c08e9ac571b7cc257baf6c3a9d68')
+sha256sums=('5de4b11c999af7f41273cf07e13c35f4c58c467e6c6df25e417c8b135c06bb49')
package() {
cd "$srcdir/autokey-${pkgver}"