summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5a242c428927..7052ffe019ab 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = aws-sam-cli
pkgdesc = CLI tool to build, test, debug, and deploy Serverless applications using AWS SAM
- pkgver = 1.114.0
- pkgrel = 1
+ pkgver = 1.115.0
+ pkgrel = 2
url = https://github.com/aws/aws-sam-cli
arch = any
license = Apache
@@ -23,7 +23,7 @@ pkgbase = aws-sam-cli
depends = python-rich
depends = python-ruamel-yaml
depends = python-tomlkit
- depends = python-typing-extensions
+ depends = python-typing_extensions
depends = python-watchdog
depends = python-yaml
depends = python-mypy-boto3-apigateway
@@ -41,7 +41,7 @@ pkgbase = aws-sam-cli
depends = python-mypy-boto3-kinesis
depends = python-mypy-boto3-sqs
options = !emptydirs
- source = https://files.pythonhosted.org/packages/source/a/aws-sam-cli/aws-sam-cli-1.114.0.tar.gz
- sha256sums = fa60c16a3ab56d6abc1506f63644a4aff19981fab17793355b32537612394fe1
+ source = https://files.pythonhosted.org/packages/source/a/aws-sam-cli/aws-sam-cli-1.115.0.tar.gz
+ sha256sums = cf24b5642bafcb59434de5f8092c2b8cf48227a3357b4a221c39612eebda087a
pkgname = aws-sam-cli
diff --git a/PKGBUILD b/PKGBUILD
index 634447af307e..ea31c3893388 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Aaron Miller <aaronm@cldtk.com>
pkgname=aws-sam-cli
-pkgver=1.114.0
-pkgrel=1
+pkgver=1.115.0
+pkgrel=2
pkgdesc='CLI tool to build, test, debug, and deploy Serverless applications using AWS SAM'
arch=('any')
url='https://github.com/aws/aws-sam-cli'
@@ -11,7 +11,7 @@ license=('Apache')
depends=('docker' 'python-aws-lambda-builders' 'python-aws-sam-translator' 'python-boto3' 'python-cfn-lint'
'python-chevron' 'python-click' 'python-cookiecutter' 'python-dateparser' 'python-docker' 'python-flask'
'python-jmespath' 'python-pyopenssl' 'python-requests' 'python-rich' 'python-ruamel-yaml' 'python-tomlkit'
- 'python-typing-extensions' 'python-watchdog' 'python-yaml' 'python-mypy-boto3-apigateway'
+ 'python-typing_extensions' 'python-watchdog' 'python-yaml' 'python-mypy-boto3-apigateway'
'python-mypy-boto3-cloudformation' 'python-mypy-boto3-ecr' 'python-mypy-boto3-iam' 'python-mypy-boto3-lambda'
'python-mypy-boto3-s3' 'python-mypy-boto3-schemas' 'python-mypy-boto3-secretsmanager'
'python-mypy-boto3-signer' 'python-mypy-boto3-stepfunctions' 'python-mypy-boto3-sts' 'python-mypy-boto3-xray'
@@ -20,7 +20,7 @@ depends=('docker' 'python-aws-lambda-builders' 'python-aws-sam-translator' 'pyth
makedepends=('python-setuptools')
options=(!emptydirs)
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('fa60c16a3ab56d6abc1506f63644a4aff19981fab17793355b32537612394fe1')
+sha256sums=('cf24b5642bafcb59434de5f8092c2b8cf48227a3357b4a221c39612eebda087a')
package() {
cd "$pkgname-$pkgver"