summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 462d99a0e148..15356d53534f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = bash-scripts-git
pkgdesc = A collection of bash scripts from https://github.com/jothi-prasath/bash-scripts
pkgver = r27.3597e45
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/jothi-prasath/bash-scripts.git
arch = any
license = MIT
diff --git a/PKGBUILD b/PKGBUILD
index be8a0a354861..2c3757dfcae4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Jothi Prasath <jothiprasath2@gmail.com>
pkgname=bash-scripts-git
-pkgver=r27.3597e45
+pkgver=r31.4d168de
pkgrel=1
pkgdesc="A collection of bash scripts from https://github.com/jothi-prasath/bash-scripts"
arch=('any')
@@ -19,5 +19,5 @@ pkgver() {
package() {
cd "$srcdir/$pkgname"
rm .git .gitignore README.md LICENSE *.sh -rf
- find . -type f -exec install -Dm755 {} "${pkgdir}/usr/local/bin/{}" \;
+ find . -type f -exec install -Dm755 {} "${pkgdir}/usr/bin/{}" \;
}