summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e8932700e16e..b9c75c794637 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = bbswitch-hook
pkgdesc = mkinitcpio hook to compile the bbswitch module
- pkgver = 1.0
- pkgrel = 2
+ pkgver = 1.1
+ pkgrel = 1
url = https://github.com/alucryd/mkinitcpio-hooks
install = bbswitch-hook.install
arch = any
license = GPL3
depends = bbswitch-dkms
source = https://raw.github.com/alucryd/mkinitcpio-hooks/master/bbswitch
- sha256sums = 9134827a9deab3ef787738976141b8ff573fd2b67681d61870c01f66c657bdae
+ sha256sums = ee5303e221ffb03058897e7e21add18b38e5983e8a32c4419eaf089b3955c14a
pkgname = bbswitch-hook
diff --git a/PKGBUILD b/PKGBUILD
index 17c890b45ea3..a29e66d61404 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Maxime Gauduin <alucryd@archlinux.org>
pkgname=bbswitch-hook
-pkgver=1.0
-pkgrel=2
+pkgver=1.1
+pkgrel=1
pkgdesc='mkinitcpio hook to compile the bbswitch module'
url='https://github.com/alucryd/mkinitcpio-hooks'
arch=('any')
@@ -10,12 +10,12 @@ license=('GPL3')
depends='bbswitch-dkms'
install='bbswitch-hook.install'
source=('https://raw.github.com/alucryd/mkinitcpio-hooks/master/bbswitch')
-sha256sums=('9134827a9deab3ef787738976141b8ff573fd2b67681d61870c01f66c657bdae')
+sha256sums=('ee5303e221ffb03058897e7e21add18b38e5983e8a32c4419eaf089b3955c14a')
package() {
install -dm 755 "${pkgdir}"/usr/lib/initcpio/install
sed "s/_arch/$CARCH/" -i bbswitch
- install -m 644 {,"${pkgdir}"/usr/lib/initcpio/install/}bbswitch
+ install -m 644 bbswitch "${pkgdir}"/usr/lib/initcpio/install/
}
# vim: ts=2 sw=2 et: