summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD20
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..f01da3d109ea
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = bmpanel2-elementary-theme
+ pkgdesc = A matching bmpanel2 theme for elementary gtk2 & openbox themes
+ pkgver = 20100515
+ pkgrel = 1
+ url = http://box-look.org/content/show.php/?content=124796
+ arch = any
+ license = GPL
+ depends = bmpanel2
+ source = bmpanel2-elementary-theme-20100515.tar.gz::http://box-look.org/CONTENT/content-files/124796-elementary.tar.gz
+ md5sums = 3974aeb77c0c1b38b7dac12f36960b9e
+
+pkgname = bmpanel2-elementary-theme
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..cbcaec374f5f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+pkgname=bmpanel2-elementary-theme
+_projectid=124796
+pkgver=20100515
+pkgrel=1
+pkgdesc="A matching bmpanel2 theme for elementary gtk2 & openbox themes"
+arch=('any')
+url="http://box-look.org/content/show.php/?content=$_projectid"
+license=('GPL')
+depends=('bmpanel2')
+source=("$pkgname-$pkgver.tar.gz::http://box-look.org/CONTENT/content-files/$_projectid-elementary.tar.gz")
+md5sums=('3974aeb77c0c1b38b7dac12f36960b9e')
+
+package() {
+ cd "$srcdir"
+
+ mkdir -p "$pkgdir/usr/share/bmpanel2/themes"
+ cp -a "elementary" "$pkgdir/usr/share/bmpanel2/themes"
+}
+
+# vim: set ft=sh ts=4 sw=4 noet: