summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f5ec4c2f2835..aa3b8478be4e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,22 +2,22 @@
pkgname=callisto
pkgver=0.1.0
-pkgrel=1
+pkgrel=2
pkgdesc='standalone scripting platform for Lua 5.4'
arch=('x86_64')
-url='https://jtbx.github.io/callisto'
-depends=('readline' 'libbsd')
+url='https://github.com/jtbx/callisto'
+depends=(libbsd)
license=('GPL')
options=('!emptydirs')
-source=(https://github.com/jtbx/callisto/releases/download/v$pkgver/callisto-$pkgver.tgz)
+source=("https://github.com/jtbx/callisto/releases/download/v$pkgver/callisto-$pkgver.tgz")
sha256sums=('825aa7717e21ebe443b0a71a5961c6c144a82e6be09b38d91e494008f5a73f3f')
build() {
- cd callisto-$pkgver
- make
+ cd "$pkgname-$pkgver"
+ make -j$(nproc)
}
package() {
- cd callisto-$pkgver
+ cd "$pkgname-$pkgver"
make DESTDIR="$pkgdir" PREFIX=/usr install
}