summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD10
1 files changed, 1 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ee96345bd538..0495dc9c554e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,3 @@
-# This is an example PKGBUILD file. Use this as a start to creating your own,
-# and remove these comments. For more information, see 'man PKGBUILD'.
-# NOTE: Please fill out the license field for your package! If it is unknown,
-# then please put 'unknown'.
-
-# The following guidelines are specific to BZR, GIT, HG and SVN packages.
-# Other VCS sources are not natively supported by makepkg yet.
-
# Maintainer: Yann Büchau <nobodyinperson@posteo.de>
pkgname=camp2ascii-git
pkgver=r16.0f9d0a3
@@ -43,5 +35,5 @@ build() {
package() {
cd "$srcdir/${pkgname%-git}"
- install -m755 bin/camp2ascii -D -t $pkgdir/usr/bin/
+ install -m755 bin/camp2ascii -D -t "$pkgdir"/usr/bin/
}